Todos os anos 2021 2019 2018 2017 2015 2014 2013 2011 2010 2009 2008 2007 2006 1998 1996 1988

Fórum Chevrolet S10

 
M
Marcio B C
Salto de Pirapora - SP

Falha na lenta com ar condicionado desligado

Ola, tenho una S10 CD 2.4 advantage flex, o que ocorre e o seguinte, uma oncilacao na marcha lenta, que ao pisar no acelerador mantebdo um giro mais alto da para sentir cortando, ja troquei velas, cabos de velas, bobina, sonda lambda, atudor de marcha lenta, sensor de temperatura, medimos bomba de combustivel e nada, acontece o seguinte, quando ligo o ar condicinado fics tudo perfeito sem cortes e oncilacao, e so desligar o are pronto falha volta a ocorrer, alguem pode ne ajudar.
 
Anônimo
Primeiro passo , verifique o combustível? Pois já fui vítima do scanner/oficina em trocar várias peças do carro. E por iniciativa minha coloquei uma boa gasolina aditivada e o produto FTP DO PRETO e o carro funcionou perfeitamente Outra loucura que deu no funcionamento da minha S10 2.4 flex. Foi um filtro do motor entupido
F
Francisco de Sales Ribeiro
São José dos Campos - SP

Problema com medidor de temperatura s10 98 motor 2.2

Minha s10 2.2 ano 98 está com o marcador de temperatura descalibrado. Sempre fica marcando a temperatura maxima. Como calibrar. Na eletrica me disseram que esta descalibrado o inicio da temperatura, começando a marcar no final da escala. Cono calibrar para que comece a marcar do zero.
Anônimo

Alto falantes s10 2006

Olá pessoal do grupo! Gostaria da ajuda de vocês queria saber quais alto falantes são usados na s10 2006 cabine dupla sei q tem um em cada porta mas não sei o modelo e no painel tem uma telinha que parece ter mais 2 alto falantes mas não estão ativos na minha se alguém puder me ajudar com os modelos desses alto falantes pois quero trocar todos eles pois estão meio gastos chiam demais quando toca musica desde já obrigado!
F
Fabio H. Violante
Campo Grande - MS

Luz de indicadora de anomalia no sistema eletronico

Boa tarde. Teno uma S10 Rodeio 2011 flex. A mesma começou a apresentar a luz de injeção acesa a qual acusou a sonda lambda primaria, a qual foi substituida. No momento o sintoma parou mas depois de 200KM a mesma voltou a apreesentar o mesmo sintoma quando prolangada a marcha um pouco mais a mesma cortar giro tanto na 1ª,2ª,3ª,4º e 5º quinta marcha. Este sintomas vão e vem não tem momentos certos de acontecer. Agora esta acesa a luz de advertencia ( aquela com o carro com uma chave no meio ). Alguem pode me auxiliar.
A
Artur Arrelaro
São Bernardo do Campo - SP

s10- 2011 - Embreagem

Olá, tenho um as-10 - Rodeio - 2011, ótimo carro - muito satisfeito, está com 40 mil KM, no entanto fiquei sem embreagem - levei em uma autorizada, eles disseram que tem que trocar uma peça completa- composta de hidráulicos que vai do motor até embaixo do câmbio, custo aprox. R$ 2 mil entre peças e mão de obra. Algum de vcs. já tiveram problema smelenhante, grato, Artur.
B
Bruce Xavier
Pelotas - RS

Mylink 2ª geração de 8"

Galera, na nova S10 High Country 2018 4x4, vem uma multimídia de 8" Mylink segunda geração com GPS embarcado no sistema. Me parece que este GPS, os mapas são da HERE. Bem a GM nunca recebeu uma atualização dos mapas (banco de dados) e gostaria de saber se alguém sabe como é possível de atualizar o mesmo. OUTRO ponto IMPORTANTE, é que os mapas que vem nele, são apenas do Brasil e nem mesmo o Mercosul ou outro pais vem no banco de dados dele. Sabemos que qualquer GPS no mundo, tem como se atualizar, colocar, trocar os mapas ou mesmo comprar novos no caso de viagens para outros países (necessito Uruguai, Argentina etc. etc.), por isso queria saber se alguém sabe dizer como coloco mapas, troco, compro ou mesmo atualizo o existente nele. Alguém sabe dar uma dica?! Obs.: Me parece que esta multimídia é fabricada pela Panasonic, Bosch e outra que não me lembro o nome agora dependendo de onde o carro é montado se não me engano. Abraço ao fórum e obrigado a todos!
G
Guilherme Main
Colatina - ES

Ajuda com 4x4

BOA NOITE AMIGOS, HOJE COMPREI UMA S10 2013 LTZ 4x4 DIESEL, NO QUAL DEPOIS DE 6 ANOS ACABEI SAINDO DA TOYOTA E ESPERO NÃO ME ARREPENDER! Estou gostando muito do carro! Porém tenho uma duvida, o 4x4 quando acionado ele não está mostrando no painel que tá acionado, porém a tração está ligada, só não aparece no painel o carrinho laranja, da tração. Alguém pode me ajudar com oq pode ser?? Obrigado
N
Bom dia! Guilherme verifique a lâmpada se não teria queimado! Até mais!

s10 lt 2013 2.4 flex motor fraco

Tenho uma nova s10 2.4 flex 2013/2014. Esta com 83mil km, foi substituido a carreia dentada e o tensionador, e todos os filtros de ar e combustível. O que ocorre é que agora a S10 ficou fraca para andar, difícil ultrapassar 140km/h e perdeu a força na estrada. Na cidade ela está com força, mas o motor em lenta da uma vibrada. Onde devo partir primeiro, já que moro muito longe da concessionária. Seria necessário uma limpeza de bicos também ? Ja troquei a embreagem e tensor mas por outro problema.
N
Bom dia Alípio! Deu a entender em sua postagem que o carro ficou fraco depois do serviço de troca de correia e filtros! Se foi isso eu diria que a correia teria ficado um dente fora e atrasado dado o sintoma do carro! Vale a pena conferir esse ponto antes de ver outras coisas! Até mais!
 
Agora
Carros
Shop
Explorar
Perfil