Todos os anos 2011 2010 2009 2008 2007 2006 2005 2004 2003

Fórum Fiat Stilo

 
J
Jackson Fraga
Porto Alegre - RS

piloto automatico

meu piloto automatico ele ativa mas na esta acelerando oque pode ser isso
 
Anônimo
Bom se entendi...bm seu piloto nao acelera. O piloto automático não acelera. ele mantem aceleraçao quando acionado..120 km mantem em 120 .ok
J
João Batista
Brasília - DF

Vendinha despara e não para

Em viagem longa a ventuinha despara e não para já troquei quase tudo dela relé sensor resistência e nada
F
joao tambem eu gosta de saber essa respota da ventuinha
L
Aconselho entrar com scanner verificar se tem alguma avaria registrada e monitorar o funcionamento do carro. Pode ser que a válvula termostática esteja travando fechada quando o motor aquece.

Problema com alarme do Stilo Sporting

Bom dia, Estou enfrentando, há alguns meses, problemas com o alarme do meu Stilo Sporting 2009/2010. Algumas vezes, ao acionar o alarme, ele fica travando a porta por varias vezes ou simplesmente abre o teto do veiculo. Descobri, após muita pesquisa, que provavelmente o problema esta na central instalada na porta do motorista que realiza a função de fechar os vidros e teto quanto abertos. Assim sendo, estou disposto a trocar esse equipamento, mas gostaria de saber se alguém mais já teve o problema e se alguém tem a referencia essa peça. Já busquei na internet e no manual, porém não achei nada. OBS.: Antes desse problema, o carro fechava os vidros das portas e teto com um simples acionamento do controle. Após esse problema, temos que segurar o botão de fechar do controle. Desde já, obrigado.
A
Anderson Candeu
Fazenda Rio Grande - PR

velocimetro

boa tarde eu tenho um Stilo 2010, e desde que comprei o velocimetro dele as vezes funcionava e as vezes nao e marcava 40 graus negativo, fui e comprei um sensor de velocidade novo e o mesmo problema acontece so que agora a temperatura esta certa mas nao funciona o velocimetro
R
Você conseguiu resolver esse problema? Meu carro está com o mesmo problema
B
Bruna Oliveira
Dourado - SP

Ar nos difusores

Quase não uso o ar condicionado do meu carro e acho q acabou o gás pq sai um ar muito fraco mesmo no máximo, só que isso acontece tbm com ar quente e desembasador o ar nos difusores sai fraco demais,será q sujeira?
L
Primeiro observe se ao aumentar a velocidade no seletor o barulho do ventilador também aumenta, já tive problema de mau contato nos comandos do ar. Depois verifique o filtro de cabine, pode estar obstruido.
B
Bruna Oliveira
Dourado - SP

Problemas com controle da chave e cheiro de combustível

O meu carro não destrava e nem trava mais pelo comando da chave,as luzes piscam mas n funciona ,já troquei a bateria do controle e não resolveu,passei a usar a chave na fechadura agora já não trava e destrava todas tenho q fazer isso na do motorista e depois na porta do passeiro,e pelo comando do botão no interior do carro somente trava me ajudem por favor,e tbm quando faço curva rápidas com ele cheira forte combustível dentro do carro alguem teve esse tipo de problema pra me ajudar
D
Boa noite bruna! Vc verificou o fisivel de trava das portas? Caso tenha feito isso e se estiver ok, leve seu carro em uma auto eletrica pq vc deve tar c proble na central das travas.
C
Claudio Costa
Serra - ES

consumo de combustivel

boa tarde eu adquiri um fiat stilo ano 2006/2007 1.8 8v vocês podem me tirar uma duvida de quanto estes carros faz em media por um litro de gasolina, porque o meu so esta marcando 8.6 por litro não sei se o computador de bordo esta com defeito ou se e este mesmo o consumo dele, desde já eu agradeço aos amigos.
R
Roberto Schmidel
Balneário Camboriú - SC

fiat stilo pane eletrica qndo molha

estou com um problema , qndo mando lavar o carro ou qndo chove o carro da uma pane elétrica ,começa acender as luzes do painel, falhar o motor (como se fosse falta de gasolina) antes eu desconectava o cabo da bateria ele voltava a funcionar,mas cada vez fica pior uma vez estava com esse problema eu troquei a bateria, coloquei uma nova, resolveu por um bom tempo agora começou de novo agradeço se alguem puder ajudar ou ja passou por isso
D
Boa tarde Roberto! Verifique os aterramentos do seu carro. Se for o caso solte der uma boa escovado ou lixada.
 
Anônimo
O meu carro esta com o mesmo problema é até agora não conseguiram resolver
J
Siga meu conselho, bota fogo nessas carroças...
L
Lucas Gomes Oliveira
Volta Redonda - RJ

Desligo e nao saio do carro,depois ele demora pra pegar.

Quando desligo o carro e fico dentro dele,depois tento ligar e ele nao pega,isso é algum sistema de segurança ou algum defeito elétrico??
M
ja revisou a bateria do carro?
 
Anônimo
Lucas isso aí é problema no sensor de rotação do motor se teu stilo for 8v vc pode comprar o sensor da montana que é mais barato e é a mesma peça.
Anônimo

injeção

Olá amigos tenho um stilo 2010 e já se passaram 3 meses parado por motivo que a luz do code não apaga e a injeção nao acende a bomba não funciona já levei o módulo pra testar tá tudo ok já não sei mais o que é aquém já passou por isso é possa me ajudar desde já agradeço
I
Tira a bateria por um dia mais ou menos, depois deixa a chave em MAR até o carro reconhecer a chave a bomba nao liga se estiver com cod no painel
J
Jorge Luiz Buegare
Ferraz de Vasconcelos - SP

stilo abarht

estamos com um stilo na oficina 5 cc ele quando esta andado apareçe no painel a mensagem nao prosiga procure uma concessionaria fizemos o motor completo esta msg ja tinha antes este carro e de leilao o air bag esta estourado alguem pode me ajudar grato
 
Anônimo
Manda passar um scanner para resetar o carro é em torno de 70 reais
R
Rodolfo de Castro Fiuza
Quartel Geral - MG

Sem injetar

Boa noite. Prezados, já não sei oque fazer. Quando ligo a chave a bomba de combustível não entra em ação. Já retirei do lugar e fiz o teste de funcionamento, está ok. Olhei também o botão do FPS, está ativado. Mais alguma dica?? Grato.
J
pode ser rele? da bomba ou um fusível queimado
D
Boa noite Rodolfo vc resoveu seu problema?
M
Marlon Silva
Vespasiano - MG

Travamento das portas

Olá pessoal. Meu sou novo no fórum e estou com um probleminha e talvez vocês possam me ajudar... Possuo um Stilo 2004. Ele tem a chave canivete com os botões de travamento das portas, destravamento e abertura do porta-malas. Até então estava utilizando todas essas funções normalmente, incluindo abertura e fechamento dos quatro vidros na chave, mas de repente uma das chaves parou de funcionar. Inicialmente pensei que fosse a bateria, mas tentei usar outra bateria e não deu certo. A luz vermelha da chave pisca normal, mas o carro não recebe nenhum comando da chave. Isso aconteceu com apenas uma das chaves, a chave reserva é idêntica a outra e está funcionando normalmente. Alguém já possou por isso e pode me ajudar? Abraços.

O parafuso da regulagem do farol nao regula

Fala aí galera,a pouco tempo comprei um stilo 07/07 ,e oa ntigo dono parece q havia colocado lampadas de xenom,aí danificou o motor de regulagem eletrica, e agora nem no parafuso da pra regular pq oda ,roda e nem meche o farol. Alguem aí tem a solução? ou se alguem ja abriu o farol pra regular ?
A
Ola amigo, compra o motor de regulagem da Ducato, é o mesmo do Stilo Ahh se puder curte a fan page do Stilo por gentileza https://www.facebook.com/groups/141741309515948
A
Alexandre Oliveira.
São Paulo - SP

Problema co modulo de injeçao stilo 1.8 8 valvulas

Boa noite a todos. Estou com um problema de modulo de injeçao no meu stilo 1.8 8 valvulas 2003, já fazem 06 meses e não consigo solucionar, porque tenho q trocar o kit inteiro e eu não encontro, será q alguem consegue me dar uma luz 55187445 ......
V
Opa blz entao chege eu tenho o mesmo problema a diferença é q eu ja troquei tudo e ainda n deu em nada gostaria de saber se vc conseguiu to a 1 ano com o carro assim e ainda n sei o que fazer quaquer coisa chama no wpp 11 986496967
 
Opa blz o meu tá igual Vitor indo pra quase 1 ano fiz tudo igual vc falou aí troquei kit módulo e tudo cheguei por módulo + novo ele até volto por um breve período o meu e o 2002/2003 1.8 16 agora volto não acelerar MT raro volta normal e da uma forçada acende luz de injeção e não acelera +

Painel e luzes internas desligando e religando sem parar

Boa noite. Tenho um Stilo 2004 1.8 8v e de alguns dias pra cá, cerca de uma semana, o painel e todas as luzes internas do carro começaram a desligar e religarem sozinhas, de modo intermitente. Não tenho ideia do que possa ser, mas começou pouco e agora está cada vez mais frequente. Alguém teria um direcionamento a me dar. Desde já grato.
I
Bom dia Paulo Pode ser cabo de bateria mal conectado ou pode estar .com zinabre tire ele de uma limpada é jogue um WD e desperte bem talves seje isso
Anônimo

Problemas nas travas e vidro do stilo 2010

Eu carro começou a informar pane no vidro do motorista. Após uma semana o carro não desce mais os vidros,e não está Funcionando as travas. Não estou conseguindo fechar o carro nem na chave. E a mesma coisa no porta malas, só abri na chave. Algum pode me ajudar ?
M
Olá Thiago, estou com um problema no porta malas que só abre pela chave. Até agora nada de conseguir encontrar o problema, já levei recadastrar a chave na centralina (que me disseram que poderia ser uma opção), mas até agora nada. Abraço.
M
Áh.. Por acaso chegou a checar se não é problema de fusível queimado? o fusível é amarelo de 20 amperes, o primeiro do lado inferior esquerdo da caixa de fusível.
 
Agora
Carros
Shop
Explorar
Perfil