Fórum Chevrolet S10

Todos os anos 2021 2019 2018 2017 2015 2014 2013 2011 2010 2009 2008 2007 2006 1998 1996 1988
 
A
Auto Mecânica Estrela
Inaciolândia - GO

Troca de modulo

Bom dia tenho uma s10 97 ela queimou o modulo por ser mosca branca eu nao encontrei comprei um modulo do vectra 2.2 mpfi msm ano so que ela ficou piscando a luz da injeção e nao pega provavel e o cod.chave se eu codificar ele alguem sabe se da serto o dela e o E1 e comprei e um D9
 
A
Auto Mecânica Estrela
Inaciolândia - GO

Troca de modulo

Bom dia tenho uma s10 97 ela queimou o modulo por ser mosca branca eu nao encontrei comprei um modulo do vectra 2.2 mpfi msm ano so que ela ficou piscando a luz da injeção e nao pega provavel e o cod.chave se eu codificar ele alguem sabe se da serto o dela e o E1 e comprei um D9
 
S
Sergio Luiz Rezende Miranda
Belo Horizonte - MG

SENSOR DE VELOCIDADE DA S10 - ANO 96 - MOTOR 2.2

Galera, boa noite. Tenho uma S10 ano 96 - motor 2.2 e troquei o sensor de velocidade e mesmo assim não funciona no painel. Me falaram que tem um modulo do sensor que fica debaixo do painel, no lado do motorista, mas não achei. voces podem me informar onde pode estar instalado este modulo ou este ano não tem modulo e o problema realmente é no painel de instrumentos ?
S
Consegui achar onde fica o sensor, mas qual a forma de testa-lo, antes de partir para o painel ?
 
W
Weverton Junio Andrade Bicalho
Coronel Fabriciano - MG

S10 motor mwm 2.8 eletrônica ano 2011

Minha S10 Com o motor frio ,da a partida normal! Depois de rodar alguns km e desligar o carro e da partida novamente, O motor fica neutro nao gira,no painel nao apresenta nenhuma falha tudo normal..obs depois de algumas tentativas o motor funciona normal sem nenhuma anormalidade. Troquei o Relê mas problema continua. Só funciona com o motor frio . Fico grato se puderem me ajudar a desvendar este mistério.obgd
 
S
Silvério Rodrigues de Faria
Belo Horizonte - MG

FALHA NO FUNCIONAMENTO MINHA S10

Tenho uma S10 Champ 1998 V6 Vortec. Ela pega, mas tenho ficar acelerando, uns 5 segundos, até luz injeção ascender, assim que luz injeção ascende ela firma a lenta e anda normalmente. Caso eu ligar sem acelerar até luz ascender, ela liga mas apaga após uns 5 segundos . Caso a luz apague ela falha e fica mto fraca sem conseguir andar até morrer. Tbm, as vezes, mesmo com luz injeção acesa ela começa falhar perder força e dar estouros. O QUE PODE SER? OBRIGADO
 
E
Eric Moletta
Curitiba - PR

Dúvida cabo de bateria s10 2011 Flex.

Boa noite, primeira vez postando aqui, seguinte, comprei a uns meses uma s10 2.4 flex 2011, e ela estava com problema no cabo da bateria positivo, estava zambrinado, tipo um sal que se forma no polo. Levei ao eletricista e ele falou que já estava no cabo inteiro e precisava trocar, que a causa provável disso foi uma bateria com defeito que pode ter ocasionado. No caso já está com um bateria moura trocada a pouco tempo pelo dono anterior. Resumindo. Troquei o cabo e o problema está voltando, como se fosse uma gosma marrom No polo e um pouco do zinambre. Se eu trocar novamente o cabo e agora a bateria tbm , o problema vai sanar ou serei assombrado sempre com isso? Desculpem o texto longo.
 

Controle de som no volante

O que é preciso para fazer funcionar os controles de som no volante em uma S10 LT 2015 alem de substituir o volante?
C
ola amigo eu tenho uma 2014 lt, porem instalei o comando completo e o multimidia da ltz, aquele com 2 botões de girar, porem não funcionou, estou a procura de alguma solução para este impasse, estou estudando o manual em que encontrei no clubdoonix, mas ta dificil.
 

Mangueira e Ligação do Vácuo S10 Blazer 2.2 EFI

Boa noite amigo.... Tenho uma S10 EFI 1996, a mangueira de vácue que faz as trocas das direções de ar estavam desligadas, pois bem, fui re-ligalas, mais me pintou uma duvida. Sei que tem que ligar acredito eu que no coletor de admissão, aonde tem 3 saidas... mais acontece que essas 3 saidas jão estão ocupadas;;;; Alguem ai tem uma blazer s10 que seja o mesmo motor, 2.2, pra me mandar uma foto ou video de como esta a ligação de voces? Obrigado meu e0-mail é : awmalimentos@gmail.com (21) 984-06-3924 ZAP, quem puder me ajudar, agradeço
 
E
Elenilton Martins Passos
Rio de Janeiro - RJ

Painel da s10 2011

Tenho uma s10 2011 que deu um problema no painel de instrumentos , troquei o painel e agora ele fica oscilando acendendo e apagando , obs: funciona todos os instrumentos porém a luz fica oscilando , hora acende a parte do conta giro e hora acende a do velocímetro e as vezes acende as duas
 
amigo, conseguiu resolver esse problema? estou passando por algo igual.
 

Qual o óleo ideal para uma S 10 flex com motor retificado ano 2008

Boa tarde, o motor está com 12.000KM estou usando o óleo 15w 40 mas está dando umas griladinhas quando pede marcha, e no manual diz para usar preferencialmente o 5w 30 não sei se devo trocar ou continuar com este mesmo.
 
boa noite, retificado ou não, use o recomendado. a espessura do óleo não está ligada ao motor se é standart, 0,25, 0,50 e sim a temperatura que o motor chega, as cavidades por onde tem que passar, a pressão de óleo, etc. utilize sempre o recomendado, esse papo de motor cansado, etc, é fria. o óleo tem 3 funções, lubrificar, limpar e resfriar. verifique também as siglas de especificação do manual exemplo APSI, etc
 
Anônimo

S10 flex 2011

Boa tarde Tenho uma s10 flex 2011 Já faz uns 15 dias que tô nessa luta , depois de quente e de roda alguns km ela começa a falhar , da tiros pelo cano de escape e chega a perde totalmente a potência .
 
Catalisador, verifique se está entupido.
 
Anônimo

Conta giro

O ponteiro do conta giro está trancando Aguem tem alguma ideia do que pode estar causando isso?
 
M
Marcelo Canzian
Nova Palma - RS

Luzes

Na minha S10 parou de acender a lanterna traseira direita bem como a luz do freio, a lanterna direita e a luz baixa esquerda. Tudo ao mesmo tempo. Alguém saberia qual seris a solução deste problema??
 
L
Luis Carlos
Santarém - PA

S10 não pega quando tá quente

S10 2015 2.5 flex quando tá quente não pega tem deixa o motor esfriar pra liga nova mente alguém já pego algo assim
Z
Vc conseguiu resolver ?
 
A
Andre Pinto Rodrigues
Teresópolis - RJ

falha no sistema anti furto do alarme

tirei o cabo de bateria coloquei novamente e o carro nao funciona mais , alguem sabe me dizer ? no painel esta aparessendo falha no sistema anti-furto do alarme
 
 
Agora
Carros
Shop
Explorar
Perfil